De PHP-versie wijzigen

PHP is een scripttaal dat, onder andere door WordPress, wordt gebruikt om webpagina’s aan te kunnen maken.

De PHP-versie heeft invloed op de veiligheid en de snelheid van jouw website. Daarom raadt xel altijd aan om de nieuwste PHP-versie te gebruiken.

PHP-versie wijzigen

In jouw xel omgeving kun je, per domein, instellen welke versie van PHP je wenst te gebruiken voor jouw website.

  1. Log in op jouw xel omgeving.
  2. Selecteer de gewenste domeinnaam uit het overzicht. Heb je maar één domeinnaam? Dan kun je direct door naar de volgende stap.
  3. Klik in het linkermenu op het kopje Performance en selecteer de optie PHP-versie.
  4. Klik vervolgens op Aanpassen en selecteer de gewenste PHP-versie.
  5. Klik op Opslaan om de wijziging te bevestigen.

Het verwerken van de wijziging kan vijf minuten duren.

* Alleen de nieuwste versies van PHP worden ondersteund. De verouderde versies worden om veiligheidsredenen niet meer ondersteund. Neem voor meer informatie gerust contact op met onze servicedesk.